Using Microsoft Outlook

This Help Note is intended for SSC Network users who are using Outlook 2013 or Outlook 2016 on Windows to access their Western E-mail.

Personalize Your Settings

Add a Signature

  1. Open a new message. On the Message tab in the Outlook ribbon, find the Include group, click Signature, and then click Signatures.
  2. On the E-mail signature  tab, click New.
  3. Enter a name for the signature and click OK.
  4. Type your signature as you wish it to appear and click Save.
  5. If you wish to create another signature at this time, click New.
  6. On the right side under Choose default signature, select the signature name you wish to use for New Messages from the drop down window.
  7. Select the signature name you wish to use for Replies/forwards from the drop down window.
  8. Click OK to close the window.

Note: To choose a different signature when you are sending a message, click Signature from the Include group, and select the name of the signature.

Change Your Favorites

There is a Folder Pane that displays to the left of your screen in the standard view. Favorites is displayed at the top with a list of folders underneath.

  1. To add a folder to your Favorites, right-click on the folder and choose Show in Favorites.
  2. To remove a folder from your Favorites, right-click on the folder and choose Remove from Favorites.
  3. You can modify the folder order by clicking and dragging a folder up or down in the list.

Display Options

By default, the Folder Pane, which is a list of folders, is shown in the left margin. The main part of the screen is split in half with a list of messages on the left and a reading pane with the contents of the selected message on the right. 

  1. To change any of these settings, choose the View tab in the Outlook ribbon.
  2. The Folder Pane can be collapsed or expanded. From the Layout group, choose Folder Pane > Minimized or Folder Pane > Normal. This can also be done by clicking the arrow in the top right corner of the Folder Pane. If you use the arrow in Outlook 2016, you will have to click the thumb tack to keep the pane expanded.
  3. The Reading Pane can be switched to the bottom or turned off from the Layout group by choosing the options from Reading Pane.
  4. The Calendar and To-Do list can be added to the right of your screen by choosing the options from To-Do Bar in the Layout group.
  5. Some lines of each message are displayed in your message list. Many people find that takes up too much space on the screen and would prefer to see more messages and less text. You can manage how much is displayed by choosing the options from Message Preview in the Arrangement group.

Display the Bcc field

If you add a recipient's name to the Bcc box in a message, a copy of the message is sent to that recipient, and the recipient's name is not visible to other recipients of the message. If the Bcc box isn't visible when you create a new message, you can add it by clicking on the Options tab in the Outlook ribbon, then from the Show Fields group select Bcc.

Contacts (or People)

Many people confuse their Contacts with the AutoComplete list. Please see each item below for clarification and information on how to use them.

Add contacts from E-mail messages

Contacts are email addresses that you intentionally save and they can be saved with additional contact information for each person, such as phone numbers. Contacts can be accessed by clicking on To when you are sending a message. Choose People (or the People icon in Outlook 2016) from the bottom of your Outlook window to manage your contacts directly. With Office 365, your Microsoft Outlook contacts are available to you from the web client (myoffice.uwo.ca) as well.

  1. Open the message with the address you wish to add to your contacts.
  2. Right-click the sender and choose Add to Outlook Contacts. If the sender is already in your contacts, you will see Edit Contact instead.
  3. Review and add to the contact information in the Contact window.
  4. Click Save and then click the X to close the contact window.

Edit your AutoComplete Lists

The AutoComplete list is automatically generated based on addresses that you have sent to or received from. When you type the first few letters of an address in the To box, an address suggestion or list of suggestions is displayed in a drop down list. Simply select the desired address. AutoComplete lists are not accessible from the web client. The list will only hold 1000 addresses. If an address hasn't been used for a while, it will get bumped off the list which is why it is a good idea to save important addresses in your Contacts.  Sometimes this list may contain an address that is no longer valid. To delete this address, do the following:

  1. In a new e-mail message, type the first few letters of the address in the To box until a list of suggested e-mail addresses appears.
  2. Scroll down to select the incorrect address and press the Delete icon.

Mail Management

Difference Between Email Folders

Why do you have two or more separate folders for E-mail? On Office 365, you have a folder identified by your email address (username@uwo.ca). Your messages stay on the Microsoft Office 365 system instead of being downloaded to your computer. Your main inbox resides in this folder along with any personal mail subfolders that you place there. You may have another folder labelled Outlook. This folder was a necessary part of the old IMAP setup that we had previously for the legacy Convergence email. That folder usually resides on your local computer, however, it may reside on your H: drive. It contains any personal folders that you place there.

Note: Any emails saved in the Outlook or other local folders, will not be accessible from other computers. Additionally, unless these folders are on your H: drive, they are not being backed up by any central processes.

To see the location of any of your local folders (Outlook or others), right-click on the folder and choose Data File Properties. From the Properties window, click the Advanced button. The file name and path will be displayed.

Create a Folder

  1. Choose the Folder tab in the Outlook ribbon.
  2. From the New group, click on New Folder.
  3. Under Name type a meaningful name for the folder (e.g.,  Spam).
  4. Under Select where to place the folder, choose username@uwo.ca (Office 365 system) or Outlook (your computer) and click OK.

Filter SPAM E-mail

  1. Create a Spam folder under username@uwo.ca (see Create a Folder above).
  2. Select an email of the type that you would like to filter. (e.g., Choose an email with [Spam?] in the subject)
  3. From the Home tab in the Move group, click the drop down arrow for Rules and then choose Create Rule.
  4. Fill in the selected conditions. Under When I get e-mail with all of the selected conditions, check the box for Subject contains and in the text box enter [Spam?].
  5. Under Do the following, check the Move the item to folder. Then click on Select folder choose Spam and click OK.
  6. Click OK.

You can check the Spam folder occasionally for messages. A quick look over the message subject and sender should alert you if any message has been falsely detected and labelled as [Spam?].  If not, delete the messages. The SPAM email is generally trapped in a central repository and you will receive an email daily notifying you of the contents of your SpamTrap. For more information on SpamTrap go to the WTS SPAM information page.

Other

Start Outlook in your UWO Calendar

Whenever Outlook starts it opens your Inbox. If you want to control your day instead of allowing your email to do it for your, try starting your Outlook in your calendar.

  1. Click on File tab in the Outlook ribbon.
  2. On the left side pane, click on Options.
  3. From the Outlook Options window, click on Advanced on the left side.
  4. Under Outlook start and exit, click on the Browse button beside the Start Outlook in this folder box.
  5. Select Calendar from under the username@uwo.ca folder.  You may have to expand the folder first by clicking on >.
  6. Click OK twice.

Delay Sending a Message

Outlook has a feature that allows you to prepare a message and then hold it in your Outbox for a few hours, a few days or even a few weeks.

  1. Prepare your message as you normally do but do not click on Send.
  2. Choose Options > Delay Delivery.
  3. Under Delivery Options, click to check Do Not Deliver Before.
  4. The date and time options will now be available and default to the current date at 5:00 pm. Change the date and time as desired.
  5. Click on Close.
  6. Click on Send. The message will show up in your Outbox and it will be italicized.
  7. The message will be released after the date and time specified when Outlook is running.
  8. If you need to edit the message or alter the date and time, double-click on the message in the Outbox. Make your changes and click Send again.

Note: Outlook must be open at the time that you would like the message to send. Until the message is sent, every time you exit Outlook, you will receive a warning message telling you that there are messages in your Outbox.