Scanning Images & Text

There is a wide variety of source material that you may wish to scan and save in a digital format file. A transcript may be scanned and then attached to a job application. Scanned photographs may be e-mailed, included in a web page, or added to a photo album. A diagram from a professional journal may be scanned and then inserted into an essay. This Help Document describes how to use photo editing software.

If, however, you wish to scan textual material and store the results in a word processor format you should use Optical Character Recognition (OCR) software.  You may purchase this software separately or it may have come bundled with your scanner.  OCR software often comes bundled with your scanner software, which is the case for the scanners in the SSTS computer rooms. However, Microsoft OneNote, which is part of the Microsoft Office Suite, can also be used as well as Adobe Acrobat Professional when a scanner does not have OCR software.

Media Considerations

Consideration should be given to the media your image will be presented in:

  • Computer Monitor. Images that will be displayed on a computer monitor should be scanned at a resolution of 72 dpi (dots per inch). Furthermore, it is recommended you optimize the image to reduce storage size while maintaining image quality. Results may be stored in JPEG or GIF format. The GIF format is appropriate for simple drawings or when you wish to designate a (background) colour to be transparent. Since most scanned images do not fit this criteria JPEG is the more likely format.
  • Print. Images for printing are typically scanned at a resolution of 200 dpi or 300 dpi. Higher resolutions are possible so long as consideration is given to file size and the creation of artifacts (particularly with low-grade source material). Results to be printed are typically stored in PDF or JPEG format.

Note: Printed material can also be transmitted electronically in PDF format. In this situation file size can become an issue.

Image Editing Software

Installation

Adobe Photoshop has been installed on two scanning stations in Social Science Technology Services rooms 1020 and 1038.  Paint, which comes bundled with Windows, can also be used. If you wish to use another computer on the SSC Network that has a scanner, you can purchase a copy of Adobe Photoshop CC from the Campus Computer Store. You may also want to consider alternative image editing software.

Whether your scanned image is destined for the computer monitor or for print the first steps are the same.

  • Begin by running Adobe Photoshop.
  • Click File > Import > scanner where scanner is the name of your scanner.
  • This will launch the scanning software. Steps may vary depending on your scanning software and are therefore not covered in this document.
  • The scanned image will be transferred to Adobe Photoshop.

The next step is to choose the media your image will be presented in. Choose from one of the options below.

Images for the Computer Monitor

Material such as photographs to be e-mailed or included in a web page will be viewed on a computer monitor.

  • To set the appropriate resolution click: Image > Image Size
  • Type 72 in the Resolution field and then click OK.
  • Zoom to 100% size:
    • select the zoom tool and click your image to zoom in (to zoom out, hold down the Alt key when clicking), or
    • type 100% in the image window's lower left corner
  • Edit your image.
  • To optimize your image click the following: File > Save for Web...
  • Choose JPEG.
  • Click the 2-Up tab. The top (or left) pane contains the original image and the bottom (or right) pane contains the optimized image. The storage size of each pane is indicated in the lower left corner.
  • Your goal in optimizing is to reduce the storage size while maintaining sufficient image quality. Begin by setting the quality to 70. Adjust the quality as necessary. Watch out for speckling; particularly with faces.
  • When you are satisfied with the quality adjustments click the Save button, navigate to the location you wish to save your image, type a file name and click Save.

Images for Print

Material such as transcripts to be attached to a job application, photographs to be added to a photo album, or diagrams to be inserted into an essay will be printed.

  • Begin by clicking: File > Save As...
  • Change the format to Photoshop PDF, navigate to the location you wish to save your image, type a file name and click Save.
  • You will be presented with a number of options in the Save Adobe PDF dialog box.
  • If you plan on producing a high-end printed document
    • select [Press Quality] from the Adobe PDF Preset field
    • Click the Save PDF button
  • If the same document will also go on the web or be e-mailed to your audience you should reduce the storage size. Try modifying:
    • the Adobe PDF Preset options, and
    • the Image Quality (via Compression on the side bar)
  • When you are satisfied with your choices click the Save PDF button.

Images for Optical Character Recognition (OCR)

If you would like to convert a scanned image to text, follow the instructions in your OCR software.  Some OCR software scans and converts all in one step.  Other OCR software requires that you first scan your image and save it in a specific format.  

  • Begin by clicking File > Save As...
  • Change the format to the one specified by your OCR software. 
    • If you are planning to use Microsoft OneNote, we have had better results with the BMP and TIFF formats. 
    • If you are planning to use Adobe Acrobat Professional, save as PDF.

In OneNote...

  • Choose Insert > Picture and open the scanned image that you saved above. 
  • Right-click on the image and choose Copy Text from Picture.  This copies the OCR text to your clipboard. You will not see anything happen on your screen.
  • Next open your word processing software and paste the OCR text into your document (Edit > Paste). 
  • Be sure to spellcheck and proofread your document.  Note that formatting is not preserved.

In Acrobat Professional...

  • Open the scanned PDF image that you saved above. 
  • Choose Document > OCR Text Recognition > Recognize Text Using OCR
  • Follow the onscreen instructions. 
  • Then choose File > Export and save it as a Word Document. 
  • As with OneNote, you must spellcheck and proofread your document.  Some formatting is preserved.

Tip: Scanning to OCR can produce text that is full of errors. We recommend that you spell check and grammar check your document and then proof read it manually to ensure the accuracy of the OCR Text Recognition process.